Child pages
  • eSIS Archives

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Problem: You get the following error: FRM-92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher

Image RemovedImage Added

Cause: This error occurs when Java 7 is installed on the client computer.

...

  1. Open System Properties ( Windows 7: Start Menu-->Control Panel-->System and Security–>System and click on Advanced system settings. Windows XP: Start Menu-->Control Panel-->System click on Advanced tab).
  2. Click on Environment Variables..., click on New under system variables and enter JAVA_TOOL_OPTIONS in the variable name box and -Djava.vendor="Sun Microsystems Inc." in the variable value box. Click Ok the create the variable.

Image RemovedImage Added

Java 7 Workaround (OS X 10.8 Mountain Lion Systems)

...

Problem: You get the following error: Unknown Login Error: ORA-28002: the password will expire within XX days and are unable to get past login screen.

Image RemovedImage Added

Cause: This error occurs when user's password is within 10 days of expiring.

...